Konfigurasi Routing (Static Routing) di Cisco Packet Tracer

3 min read 2 hours ago
Published on Sep 30, 2024 This response is partially generated with the help of AI. It may contain inaccuracies.

Table of Contents

Introduction

In this tutorial, we will walk through the process of configuring static routing in Cisco Packet Tracer. Static routing allows you to manually configure routes between different network segments, enabling communication across diverse networks. This is essential for establishing effective network connectivity.

Step 1: Prepare the Network Environment

To set up static routing, you need to create a network environment in Cisco Packet Tracer. Follow these steps:

  1. Add Devices:

    • Place 2 routers in the workspace.
    • Add 2 switches.
    • Connect 4 PCs to the switches.
  2. Connect Devices:

    • Use appropriate cables to connect routers to switches and PCs to switches.
    • Ensure all devices are powered on.
  3. Assign IP Addresses:

    • Assign IP addresses to each PC and router interfaces.
    • Example IP configuration:
      • PC1: 192.168.1.10 /24
      • PC2: 192.168.1.11 /24
      • Router1 Interface: 192.168.1.1 /24
      • Router2 Interface: 192.168.2.1 /24
      • PC3: 192.168.2.10 /24
      • PC4: 192.168.2.11 /24

Step 2: Configure Router Interfaces

Next, you need to configure the interfaces of the routers to enable communication.

  1. Access Router Configuration:

    • Click on Router1 and select the CLI tab.
    • Enter privileged EXEC mode by typing enable.
  2. Configure Router1:

    • Enter global configuration mode:
      configure terminal
      
    • Configure the interface connected to the first network:
      interface g0/0
      ip address 192.168.1.1 255.255.255.0
      no shutdown
      
    • Configure the interface connected to Router2:
      interface g0/1
      ip address 10.0.0.1 255.255.255.252
      no shutdown
      
  3. Configure Router2:

    • Access Router2 in the same way and enter the following commands:
      configure terminal
      interface g0/0
      ip address 192.168.2.1 255.255.255.0
      no shutdown
      
    • Configure the interface connected to Router1:
      interface g0/1
      ip address 10.0.0.2 255.255.255.252
      no shutdown
      

Step 3: Configure Static Routes

To enable communication between the networks, you need to configure static routes on both routers.

  1. Add Static Route on Router1:

    • In Router1’s CLI, enter:
      ip route 192.168.2.0 255.255.255.0 10.0.0.2
      
  2. Add Static Route on Router2:

    • In Router2’s CLI, enter:
      ip route 192.168.1.0 255.255.255.0 10.0.0.1
      

Step 4: Test Connectivity

After setting up the static routes, it's essential to test the connectivity between the PCs in different networks.

  1. Ping Between PCs:

    • From PC1, open the command prompt and ping PC3:
      ping 192.168.2.10
      
    • From PC3, ping PC1:
      ping 192.168.1.10
      
  2. Verify Successful Communication:

    • Ensure that you receive replies for both ping tests, confirming successful connectivity.

Conclusion

You have now completed the configuration of static routing in Cisco Packet Tracer. You set up your network environment, configured router interfaces, established static routes, and tested connectivity between different network segments.

Next steps include exploring dynamic routing protocols or enhancing your network with additional features like VLANs or security settings. Happy networking!